Imperia Online International
July 23, 2019, 17:13:48 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Didn't receive gold from 10h production?  (Read 1722 times)
0 Members and 1 Guest are viewing this topic.
knoxzipple
Private
*

Karma: +0/-0
Offline Offline

Posts: 10


« on: February 10, 2015, 07:13:52 AM »

Was supposed to get 7m in gold plus resources for the 10h daily reward.  Not certain if I got my resources, but very certain I did not receive my 7mil in gold.  Was still at 1.3m after the reward...
Logged
Angela
Community Manager
*

Karma: +256/-18
Offline Offline

Posts: 3658


« Reply #1 on: February 10, 2015, 10:51:07 AM »

Hello knoxzipple,

Please write an email from your registration email to support@imperialsupport.org, provide your username, realm, date of taking the 10-hour production and details about any options you have chosen so we could check. Thank you.
Logged


Angela
Macedonian Community Manager


Facebook Fan Page
knoxzipple
Private
*

Karma: +0/-0
Offline Offline

Posts: 10


« Reply #2 on: February 10, 2015, 17:33:09 PM »

Okay, thank you, I did as you said.  I didn't notice until you said 'what options' that I had selected the 'stone' option this time rather than 'default' as I had been previously. 
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!