Imperia Online International
April 12, 2021, 20:58:09 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: bug ?  (Read 1121 times)
0 Members and 1 Guest are viewing this topic.
ytomy
Private
*

Karma: +0/-0
Offline Offline

Posts: 0


« on: March 09, 2008, 00:27:55 AM »

bonjour

voila mon probleme j ai envoye mon armee 1h30 apres elle a gagne qques po bon rien de bien mechant.
le truc c est que 6 h apres elle n est toujours pas revenu ce qui m andicap au plus au point.

pourquoi ? ou est elle ?peut on me rendre mes 16000 unites Huh?
Logged
Starbuck
Global Moderator
*

Karma: +396/-105
Offline Offline

Posts: 4472


Qui s'y frotte, s'y pique


« Reply #1 on: March 09, 2008, 00:42:30 AM »

Salutations Chevalier,


Pas de bug, juste un serveur qui a explose, brulant au passage la vieille ville et quelques quartiers de Sofia ... la meme histoire quoi !?  *sos* *sos* evil3
Donc l'equipe de IO fait equipe avec les pompiers locaux pour trouver un PC de rechange qu'on reactive les batailles au plus tot (histoire qu'on fasse encore plus de feux ...  *ok*)

Entretemps, si ton armee s'est battu avant l'arret complet de toutes les batailles, tu devrais recevoir l'or quand elle rentrera ... lentement, mais surement, au bercail.
Toutes batailles sont annules jusqu'a lundi 10/03 IO time 3.00, et les entretiens de troupes suspendus. En revanche la production continue, pareil la croissance demographique, constructions, recherches, recrutement, bal des pompiers, ... tu fais ton choix  *bravo* *bravo*


Have fun,

« Last Edit: March 09, 2008, 01:11:04 AM by Starbuck » Logged

Deus populusque
ytomy
Private
*

Karma: +0/-0
Offline Offline

Posts: 0


« Reply #2 on: March 09, 2008, 00:44:37 AM »

ok merci pour l info *wink*
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!