Imperia Online International
October 17, 2019, 10:36:45 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Espionage doesn't show accurate resources  (Read 1018 times)
0 Members and 1 Guest are viewing this topic.
yxcv
Sergeant
**

Karma: +2/-0
Offline Offline

Posts: 84


« on: December 19, 2016, 12:56:58 PM »

I'm not entirely shure it's a bug, some changes were made since i played last time. I think so, though.
I believe there was a change that espionage doesn't show the resources protected by the fortress. But i just spied an abandoned empire, the report showd ~150k gold and nothing else. But i got ~250k gold and ~50k of everything else.
Not exactly something to complain about you might think, but it was just lazyness that i've send more wagons than i needed to... in general i'd like to know how much i have to send *wink*
It was the capital i raided (obviously because of gold), not a colony or something where the lvl of fortress decreases.

I'm quite unhappy with this change anyways, because the last time i played (~1 year ago maybe) one could spy the capital and see if somebody moves his army by the difference of gold... that's not possible anymore. You removed a tactical element appearently for no good reason (and no, that beginners aren't able to read the manual isn't a good reason *wink*), but it seems to be wrong now.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!