Imperia Online International
July 07, 2020, 00:37:27 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Problèmes  (Read 1674 times)
0 Members and 1 Guest are viewing this topic.
Deroncevaux
Private
*

Karma: +0/-0
Offline Offline

Posts: 0


« on: May 01, 2014, 19:02:13 PM »

Bonjour; Je n'arrive plus à accéder à tous mais bâtiments alors que j'ouvre sans problème tous les icones situés tout autour du cadre de jeu?
Comment puis je faire pour construire ou autre fait si les bâtiments en questions ne s'ouvrent plus du tout?
Merci de votre aide.
Deroncevaux
Logged
-qc-stones
Moderator
*

Karma: +63/-26
Offline Offline

Posts: 1550

Si vous savez vous battre, battez-vous!!!!


« Reply #1 on: May 05, 2014, 03:57:03 AM »

pourrais-tu essayer avec un autre navigateur que celui que tu as. Je sais pas celui que tu utilise, mais les meilleurs pour ce jeu sont firefox ou google chrome.

Efface tes cookies aussi ça pourra aider.



Désolé de répondre si tard, j'étais pas là du week-end et normalement je le suis.. *sad*
Logged

Bonne partie
verdum
Private
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #2 on: November 03, 2016, 12:59:27 PM »

bonjour,
hier y'a eu un bug sur mon monde V6 238
je me suis retrouvé avec une armée multiplié x4, et ma production n'est pas encore grande rien que l'armée consomme 7million par heure et en essayant de les démobilisé, je suis rentré en négatif sur mes -point
quoi faire, j'aimerai avoir le lien de réclamation de IO, ce probléme est vraiment sérieux
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!