Imperia Online International
October 20, 2020, 11:50:53 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: why did i lose?  (Read 1924 times)
0 Members and 1 Guest are viewing this topic.
yxcv
Sergeant
**

Karma: +2/-0
Offline Offline

Posts: 84


« on: June 05, 2015, 20:46:31 PM »

Hi, my username is yxcvasdf, i've lost in the fourth wave, but i don't understand why. i've simulated very carefully, in normal game i've never lost a battle i've simulated, so why did i lose here?
Logged
Starbuck
Global Moderator
*

Karma: +396/-105
Offline Offline

Posts: 4472


Qui s'y frotte, s'y pique


« Reply #1 on: June 05, 2015, 22:55:42 PM »

Hi yxcv


could you please tell me what troops you had ?

most Nomads were around 700 light archers, 800 light swordsmen and 100 light cavalry
the combat techs were around 5 too


Have fun,
Logged

Deus populusque
yxcv
Sergeant
**

Karma: +2/-0
Offline Offline

Posts: 84


« Reply #2 on: June 06, 2015, 22:38:30 PM »

http://prntscr.com/7dwngy
i guess i know what happened, and it's my own fault *sad*
when you open the simulator, a general is chosen, i was also sure i had one in the province, but i was wrong and didn't check it, so i've lost because of my stupidity  *xxx*
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!