Imperia Online International
September 23, 2019, 10:05:05 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Another lost battle bug  (Read 1479 times)
0 Members and 1 Guest are viewing this topic.
ketansat
Private
*

Karma: +0/-0
Offline Offline

Posts: 34


« on: March 31, 2015, 17:11:40 PM »

In this battle, i have 667 spearmen, attack fortress level 1 with 54912 hitpoint, but i lost, damage inflict each round is 2475
http://prntscr.com/6np0cg

In other battle, i have 505 spearmen, attack fortress level 3 but destroyed with 109800 hitpoint, and i win, damage inflict each round is 8333
http://prntscr.com/6np23q

This is game version 6 but still have so many bugs, hope you fix them quickly somehow, last time my spy report on PC don't show the tower, but it show tower on android app.
Logged
grmarf
Captain
****

Karma: +22/-0
Offline Offline

Posts: 272



« Reply #1 on: March 31, 2015, 18:09:54 PM »

Quote
Swordsmen and Spearmen are the only units, except the siege engines, inflicting damage to the Fortress wall. The number of allowed units in a Fortress siege is 3 times the Fortress garrison (the basic one, Military Architecture is not accounted), selecting always the swordsmen first and then the spearmen and always starting from the heaviest unit in regression. The rest of the army in first line wait in reserve to complete the places of killed attacking soldiers.

For more : http://www103.imperiaonline.org/imperia/game_v6/game/help/index.php?section=military&lang=en&speed=1#military_56
« Last Edit: March 31, 2015, 18:20:28 PM by grmarf » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!