Imperia Online International
August 08, 2020, 01:23:15 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Unusual Loss ?  (Read 1962 times)
0 Members and 1 Guest are viewing this topic.
steven browning
Private
*

Karma: +0/-0
Offline Offline

Posts: 1


« on: September 25, 2014, 16:24:22 PM »

28 k of troops attack player with 500 troops of each first 4 types morale 140.  Battle is siege,  At round  5 castle looses 330k points for 30 dead of mine .this occurs till round 8.at round 8 castle at 660 k hit points , kills 16 k troops , including  all rams (650).all spears, swords, horse.  all left is  8 k of archers.  at final battle i lost??      Battle cost me 1444  carts dead , some how, also no resources. Simulation shows me winning every time,  How is this possible. Huh?
Had a look at the Morale  , his morale stayed at 140 the whole battle, mine progressively declined , started at 100 then as you suspected at round 8 they had none.  Why as i had destroyed his troops and was destroying the castles  didn't his  morale decline. Huh? 
« Last Edit: September 25, 2014, 23:50:39 PM by steven browning » Logged
Muwe
I know nothing.. But about everything!
Global Moderator
*

Karma: +102/-11
Offline Offline

Posts: 504



« Reply #1 on: September 25, 2014, 16:26:48 PM »

Hi there Steven,

My answer now is going to be a wild guess:

The 28k troops did not sum up to a good enough siege power to take down the fort and your troops fled due to low morale.
In the simulator, you must have forgotten some parameters that had to be set in order to show the correct results.

Could I please ask you to post a screenshot (not the battle link from the game) of the battle itself so I wont have to guess?

Thank you.
Logged

Valar morghulis !
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!