Imperia Online International
October 15, 2019, 09:34:34 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: PROBLEMS  (Read 1116 times)
0 Members and 1 Guest are viewing this topic.
Mirnes.R
Private
*

Karma: +1/-1
Offline Offline

Posts: 9


« on: November 30, 2011, 03:56:36 AM »

Hello can anyone help me with this. I have been playing IO on my I-Phone and had no problems untill today?? Anyone know what the problem might be. Im able to log in and everything but i cant see the building (market,reaserch,building and the rest) i only see the backround and thats it and im notable to click on any structures because they never load.
Logged
tiger
Community Manager
*

Karma: +694/-194
Offline Offline

Posts: 3319


« Reply #1 on: November 30, 2011, 10:29:59 AM »

when you open game on iphone, you see link looking like this
http://www18.imperiaonline.org/imperia/game_v5/game/village.php
add js after village so it looks like this
http://www18.imperiaonline.org/imperia/game_v5/game/villagejs.php
that should fix your problem.
Logged


tiger
Croatian Community Manager
cale_mk
Private
*

Karma: +0/-0
Offline Offline

Posts: 3


« Reply #2 on: December 05, 2011, 19:11:28 PM »

I use "opera" , it doesn't have any problems
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!