Imperia Online International
June 03, 2020, 07:33:11 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Strange thing  (Read 4561 times)
0 Members and 1 Guest are viewing this topic.
Cerber
Private
*

Karma: +0/-0
Offline Offline

Posts: 2


« on: December 04, 2009, 02:25:34 AM »

An enemy attack 8 prov. (pillage). I send some units from other provincies for a battle. Before attack (5 sec) took out garrison from the Fortress (in prov. 8). Maybe i was late, BUT... This garrison (from Fortress) didn't participate in battle and... DISAPPEARED!

Is it bug?

Can anybody help?  *sos*
Logged
PACO_666
Major
*****

Karma: +137/-67
Offline Offline

Posts: 616

Im so hamish


« Reply #1 on: December 04, 2009, 02:34:25 AM »

i just replied u on Russian Forum, no need to make topics all over the place
Logged

*freak*
Cerber
Private
*

Karma: +0/-0
Offline Offline

Posts: 2


« Reply #2 on: December 04, 2009, 02:38:38 AM »

Ok
Logged
PACO_666
Major
*****

Karma: +137/-67
Offline Offline

Posts: 616

Im so hamish


« Reply #3 on: December 06, 2009, 19:57:05 PM »

he guy says its been one week and he didnt get his army back,can anyone check his case plz?
Logged

*freak*
rimini
Guest
« Reply #4 on: December 06, 2009, 22:43:54 PM »

Admins don't sleep !!! Guy lost all his army and you  do nothing. As I understood its system fault
Logged
samyoboy
Colonel
******

Karma: +157/-50
Offline Offline

Posts: 1118

I'm a busy man


« Reply #5 on: December 06, 2009, 23:06:23 PM »

admins are real people so do sleep and don't work weekends. rimi you spend enough time in forrum to know this.  *hihi*
Logged


THERE IS METHOD BEHIND MY MADNESS 
tiger
Community Manager
*

Karma: +694/-194
Offline Offline

Posts: 3319


« Reply #6 on: December 06, 2009, 23:09:34 PM »

An enemy attack 8 prov. (pillage). I send some units from other provincies for a battle. Before attack (5 sec) took out garrison from the Fortress (in prov. 8). Maybe i was late, BUT... This garrison (from Fortress) didn't participate in battle and... DISAPPEARED!

Is it bug?

Can anybody help?  *sos*
Whats your username and realm you play. I would also need exact number of each soldier type you lost? Send all those data in personal message to me.
Logged


tiger
Croatian Community Manager
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!