Imperia Online International
October 22, 2018, 06:50:34 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Time left for Stone quarry construction not shown  (Read 854 times)
0 Members and 1 Guest are viewing this topic.
Petit.Patapon
Captain
****

Karma: +9/-1
Offline Offline

Posts: 299



« on: December 02, 2017, 11:40:10 AM »

It seems that the time left for this building construction isn't shown anymore (only in capital of Empire)
http://prntscr.com/hi1mcd

I tested this : time for iron quarry and woodwork building's construstion are showned but not for stone quarries *sad*

Can you fix this bug ?
« Last Edit: December 02, 2017, 12:09:23 PM by Petit.Patapon » Logged

Je ne discute pas avec une brouette... Je la pousse.
Angela
Community Manager
*

Karma: +256/-18
Offline Offline

Posts: 3629


« Reply #1 on: December 04, 2017, 11:15:12 AM »

Hello, Petit.Patapon. I'm afraid we don't reproduce such problem in the game. Please send me your account if the problem still occurs.
Logged


Angela
Macedonian Community Manager


Facebook Fan Page
Petit.Patapon
Captain
****

Karma: +9/-1
Offline Offline

Posts: 299



« Reply #2 on: December 16, 2017, 18:30:16 PM »

No that's an issue that happens rarely.
Generally when it happens - I just need to go to  a secondary town and going back to the capital it's cleared.
It happend only once that I could not fix the issue that way.

Anyway thank's for your concern
Logged

Je ne discute pas avec une brouette... Je la pousse.
Angela
Community Manager
*

Karma: +256/-18
Offline Offline

Posts: 3629


« Reply #3 on: December 18, 2017, 10:24:14 AM »

Thank you for the details. We'll keep looking at this.
Logged


Angela
Macedonian Community Manager


Facebook Fan Page
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!