Imperia Online International
August 18, 2018, 11:32:08 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: bug : lost with morale battle 104 against the attacker morale 25.  (Read 890 times)
0 Members and 1 Guest are viewing this topic.
peterwongs
Private
*

Karma: +1/-0
Offline Offline

Posts: 7


« on: August 06, 2016, 23:11:04 PM »

dear IO Admin,
please have a check on this attached battle http://prntscr.com/c2g9yn
i have done the simulator without any changes and the attacker lost.
here is the battle simulator: http://prntscr.com/c2gdfn
if there is a bug on the battle, pls do correct it.
i am waiting for the your feedback
thank you,
rgds,
peter
Logged
Angela
Community Manager
*

Karma: +256/-18
Offline Offline

Posts: 3623


« Reply #1 on: August 23, 2016, 17:32:49 PM »

Hi peterwongs, I'm afraid that the battle is not available anymore since the era finished. It is good to have in mind that the espionage report doesn't give information about enemy's Military Technologies, formation, exact Morale value, fortification and moat, so it is recommendable filling in the respective fields with at least 2 levels higher Technologies than your own. If you have other questions or any other concerns, feel free to contact us and we will be happy to assist you.
Logged


Angela
Macedonian Community Manager


Facebook Fan Page
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!